• Login:
Welcome, Register Here
follow PropertyTalk on facebook follow PropertyTalk on twitter Newsletter follow PropertyTalk on LinkedIn follow PropertyTalk on facebook
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Join Date
    Oct 2004
    Location
    Hamilton
    Posts
    108

    Default Admin where's the edit button...

    It's showing on this my 1st post & not my previous posts.

    Thanx

    Roger
    Last edited by Roger_2004; 22-07-2005 at 07:48 PM.

  2. #2
    Join Date
    Jun 2005
    Location
    Mt Maunganui, NEW ZEALAND
    Posts
    1,463

    Default

    Hi Roger,

    I believe all previous posts made back in pt.nz are now archived.

    This means they can be viewed but not edited.

    Regards,
    Marcus.

  3. #3
    Join Date
    Sep 2003
    Location
    High up above and deep down under
    Posts
    10,915

    Default

    Hi Roger

    If you aren't logged on then the edit button will not show.

    Caught me out too. I thought I was logged on but wasn't. Therefore I couldn't see the edit button but when I logged on, viola there it was.

    Regards

  4. #4
    Join Date
    Oct 2004
    Location
    Hamilton
    Posts
    108

    Default

    Quote Originally Posted by Marcus
    I believe all previous posts made back in pt.nz are now archived. This means they can be viewed but not edited.
    Stink one! Reason been the links I've created to link to other PT.co.nz threads, are directing traffic to the PT.com forum thread instead!

    Quote Originally Posted by muppet

    If you aren't logged on then the edit button will not show.

    Caught me out too. I thought I was logged on but wasn't. Therefore I couldn't see the edit button but when I logged on, viola there it was.
    Yes I am logged on, no difference!


    Thanx!

    Roger
    Last edited by Roger_2004; 22-07-2005 at 08:42 PM.

  5. #5
    Join Date
    Jun 2005
    Location
    auckland New Zealand
    Posts
    5,236

    Default

    I also get this jumping screen thing all the time. And when I type an entry I sometimes have to mouse click back into it as it jumps out in mid sentence. Also I'm getting no notifications of new replies to anything??

  6. #6
    Join Date
    Jun 2005
    Location
    Auckland
    Posts
    3,936

    Default

    Poomba goto your user cp at top. there is a setting to allow email notification

  7. #7
    Join Date
    Sep 2003
    Location
    High up above and deep down under
    Posts
    10,915

    Default

    Hi Dean

    You said:
    I also get this jumping screen thing all the time. And when I type an entry I sometimes have to mouse click back into it as it jumps out in mid sentence. Also I'm getting no notifications of new replies to anything??

    Not sure where the quote button is however my screen is jumping around abit too.
    Probably the rabbits I've got housed out the back.

    As for notifications of new posts I have just noticed that when you goto the Property Investment Forums - look in New Zealand for example you will see where all the sub forums are listed, they have a small box in front of them. If there is a new post that little box will be a lighter colour instead of being blue.

    Regards

  8. #8
    Join Date
    Jun 2005
    Location
    Auckland
    Posts
    5,084

    Default

    The screen tends to jump to the top once it has completely loaded, which can take a time all the smilies have to download.

    Try waiting until the Status bar shows 'Done' before starting to compose your message.

    cube
    DFTBA

  9. #9
    Join Date
    Jul 2003
    Location
    Kapiti in New Zealand
    Posts
    4,031

    Default

    Quote Originally Posted by muppet

    As for notifications of new posts I have just noticed that when you goto the Property Investment Forums - look in New Zealand for example you will see where all the sub forums are listed, they have a small box in front of them. If there is a new post that little box will be a lighter colour instead of being blue.

    Regards
    Hey team - you need to change a perference in your profile to get email notifications on posts - if you set it there then by default you will get an email everytime someone posts in the same thread.

    To do this click on the "User CP" link in the blue strip above and then on the next page you will see a left hand column and one linked called "Edit Options" in that page you will see a section called " Messaging & Notification " in there you will find your default seetings for how you want to get notification of a new post in a thread you have already posted in. Also when you post look right below the editor window and you will see "Additional Options" and in there is a "Additional Options" section where you can set notification for this thread only.

    Cheers

    Marc
    Free business resources - www.BusinessBlogsHub.com

  10. #10
    Join Date
    Jun 2005
    Location
    Mt Maunganui, NEW ZEALAND
    Posts
    1,463

    Default

    Quote Originally Posted by Muppet
    Not sure where the quote button is
    Hey Muppet,

    Its much the same as pt.nz. Highlight text to quote and click the icon that looks like this .

    If you want the Originally Posted by xxxxx then either use the quote button in the bottom right hand corner of the post you wish to quote or for smaller snippets copy/paste text, highlight text and click , then add =(the posters name) in the first set of brackets like this:
    PHP Code:
    [QUOTE=Muppet]Not sure where the quote button is [/QUOTE
    Hope that helps.

    Regards,
    Marcus.

    ps. Roger, sorry for leading you astray earlier. Lucky Muppet was on the ball
    Last edited by Marcus; 23-07-2005 at 01:36 AM.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. edit profile
    By sideeffect1987 in forum Australia
    Replies: 5
    Last Post: 09-01-2019, 11:37 AM
  2. who is the admin here?
    By propertybuyingNZ in forum Property Investment (NZ)
    Replies: 6
    Last Post: 07-04-2017, 02:29 PM
  3. Is District Court admin out of control ?
    By Tantalus in forum Tenant Stuff (NZ)
    Replies: 12
    Last Post: 27-03-2014, 04:38 PM
  4. Westpac Admin Fee
    By MoatMaster in forum Finance, legal and tax (NZ)
    Replies: 13
    Last Post: 03-11-2009, 05:52 PM
  5. New Posts button
    By muppet in forum General (NZ)
    Replies: 4
    Last Post: 17-08-2006, 12:15 AM
  6. to admin - the REMEMBER ME function maybe not working -
    By aka_G in forum Ask Us a Question about the Forum
    Replies: 5
    Last Post: 30-07-2006, 12:31 PM
  7. Where has the button gone??
    By [email protected] in forum Property Investment (NZ)
    Replies: 1
    Last Post: 27-07-2005, 07:47 PM
  8. Help with the quotes button
    By tuhoe in forum General (NZ)
    Replies: 4
    Last Post: 12-07-2005, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •